...время - деньги...
ВЗАИМОПОМОЩЬ / Ответы

ДОСКА ПОЧЁТА
 
 
ПРИСЛАТЬ ЗАЯВКУ
 
 
НОВОСТИ
HAPPY BIRTHDAY !!!
Образовательный центр ЮКОЛА-ИНФО поздравляет своих выпускников:
Головаш Наталья Петровна ,
Качук Марина Леонидовна,
Нагула Ольга Александровна,
Желенюк Юлия Николаевна,
Калита Лариса Васильевна,
Дроздова Елена Вайтехова,
Ероховец Ольга Анатольевна,
с днем рождения Вас!
вчера и завтра >>
ТРЕБУЮТСЯ
бухгалтер...

главный бухгалтер...

бухгалтер...

все вакансии (12) >>

ИЩУ РАБОТУ
Бухгалтер\главный ...

бухгалтер...

бухгалтер...

все резюме (14) >>

ПОИСК


РЕКЛАМА
наши условия >>
 
СЧЕТЧИКИ И РЕЙТИНГИ
 

   
 
ВОПРОС:

 
Надежда 08.01.2014 20:48:28
Для тех, у кого возникнут проблемы с подписью пачек для ФСЗН(пачки не подписывались)
Выдавало
Ошибка AvFundCrypt: Ошибка AvCryptMail: Произошла ошибка при вызове функции Win32 API и Ошибка AvFundCrypt: Ошибка AvCryptMail: Внутренняя ошибка библиотеки
Беларусь
 
 
  << к списку вопросов

  ОТВЕТЫ:

 
"Анонимно" 18.04.2014 11:59:09
надеюсь, что у всех получилось!
Беларусь
Юлия 13.04.2014 14:57:11
Да, только скачивание с оф сайта нового криптопровайдера помогло!!!
Беларусь
Тамара 06.03.2014 10:57:26
Надежда, огромное Вам спасибо! Вот это, я думаю, помогло на 100%: «Скачиваем с сайта Авест криптопровайдера Avest 6.1.0.699 (для виндов 7,8 и.т.д) устанавливаем и работаем далее»
Беларусь
"Анонимно" 25.01.2014 13:34:25
Спасибо огромное Надежде!!! Очень помог этот совет.
Беларусь
Игорь 21.01.2014 13:31:47
Надежда, точно версия 3.0.0.73? Посмотрите пожалуйста в самой программе в закладке «Помощь»--> «О программе» какой номер сборки указан? 73 или 72?
Беларусь
"Анонимно" 18.01.2014 14:53:30
вчера два часа с такой же проблемой билась.
Позвонила в техподдержку Авест, телефоны есть на их сайте, вместе с авестовской девушкой переустановила криптопровайдеры ФСЗН, Приорбанк, ИМНС, в нужной последовательности - новые версии поверх старых, а не наоборот, - отчет в Фонд успешно подписался. Ура :3
Беларусь
"Анонимно" 17.01.2014 23:16:07
Сделала уже три раза, не помогло. Все, нервов не осталось.
Беларусь
рас-двас 17.01.2014 18:27:28
как я вас понимаю... сделала все от п.3-9, потом начался пункт 1. Потом уже (как блондинка) обратила внимание на винду - Семерка.
Вышла проще, на соседнем компе (там видна ХР) - для подписи пачек.
Беларусь
Надежда 17.01.2014 18:02:30
у меня такая же ерунда только я уже реально психую и не знаю что делать
---
ПОШАГОВО
1.не психовать.
2.смотрим какой win стоит, если 7 или 8, то делаем, как я писала.
3. Пуск-Панель управления-программы и компоненты-удаляем Авесты.перезагружаемся
4.Скачиваем avfundclient 3.0.0.73. на стартовой странице портала ФСЗН в меню программное обеспечение.
5.Инсталируем
6.exploere10 устанавливаем, т.к с 11версией не работает.
7. Работаем с фондом.
8. Скачиваем с сайта Авест криптопровайдера Avest 6.1.0.699 (для виндов 7,8 и.т.д) устанавливаем и работаем далее.
9 Если у вас что-то не получится. Повторяем процедуру удаления с перезагрузной , но при этом можно почистить папки temp(часто в папке всякий мусор протоколы не дают нормально работать), чтоб конфликтов не было и снова устанавливаем.
Беларусь
"Анонимно" 17.01.2014 17:35:15
у меня такая же ерунда только я уже реально психую и не знаю что делать
Беларусь
эвелина 17.01.2014 17:23:34
Благодарю, Надежда, такая же проблема была- а с вашей помощью справилась.
Беларусь
Надежда 16.01.2014 18:28:51
Нуу нии как не могу найти на сайте SSF инсталятор avfundclient 3.0.0.73. Только 72 версия... Проклинаю тот день, когда на WIN7 повёлся))
---
Этот avfundclient 3.0.0.73. найдете на стартовой странице портала ФСЗН в меню программное обеспечение. Почему-то на персональной странице на портале ФСЗН в прогр. обеспечении помещена старая версия avfundclient 2.1.8.
Беларусь
Игорь 16.01.2014 16:56:51
Нуу нии как не могу найти на сайте SSF инсталятор avfundclient 3.0.0.73. Только 72 версия... Проклинаю тот день, когда на WIN7 повёлся))
Беларусь
"Анонимно" 11.01.2014 20:08:56
Это не бред, а реальный косяк, тоже два дня билась, сто раз программу переустанавливала. Так что Вам, Надежда,БОЛЬШОЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО!!!
Беларусь
"Анонимно" 10.01.2014 14:19:28
Что за бред
Беларусь
Надежда 10.01.2014 13:15:14
Это чего? Крик души?
***
Нет, это помощь тому бухгалтеру, который окажется в той же ситуации, как я, когда из-за обновления ПУ 2.0.12 и винды7, все нарушилось и я не могла отправить ни статистику, ни декларации, ни отчеты по фонду. Просидела 2 дня с этой бедой, просила администратора помочь, но он не справился быстро, предложил мне снести все программы, которые подписывались ключами-это был для текущей работы не очень здорово..... Искала в инете инфо, целый день звонила в тех поддержку -полная зад..ца. Потом села и тихо сама разрулила- об этом я вам и написала, как можно решить эти проблемы.
Беларусь
"Анонимно" 10.01.2014 9:34:35
это ФСЗН задрал...нельзя ли что-то попроще придумать...
Беларусь
"Анонимно" 09.01.2014 22:44:07
Это чего? Крик души?
Беларусь
Надежда 09.01.2014 22:32:54
Через удаление и изменение программ удаляем все Авесты криптопровайдера и затем Клиентское ПО ПСКЗИ АСУ ПУ для плательщика(не боимся это делать, т.к все инфо по пачкам остается в базе) . Перезагружаемся и снова делаем инсталяцию только avfundclient 3.0.0.73 и все работает успешно, т.к avfundclient 3.0.0.73 так скомпилировано, что там есть и пользовательская программа 3.0.0.73и криптопровайдера Avest CSP for BelSSF v5.1.0.647.
теперь надо заставить работать эл_декларирование, поэтому скачиваем с сайта Авест криптопровайдера Avest 6.1.0.699 (для виндов 7,8 и.т.д) устанавливаем и работаем далее. Если у вас что-то не получится. Повторяем процедуру удаления с перезагрузной , но при этом можно почистить папки temp, чтоб конфликтов не было и снова устанавливаем
1.avfundclient 3.0.0.73
2.криптопровайдера Avest 6.1.0.699.
Беларусь
Надежда 08.01.2014 20:48:59
Говорят- горе от ума))) Я сегодня это подтвердила. Не могла зайти на портал ФСЗН, тк. Стоит exploere11. Пришлось установить exploere 10 и все активизировалось. Скачала все новые программы на сегодн. День avfundclient 3.0.0.73. и еще скачала setupAvCSP 6.1.0.699.exe криптопровайдер, который был рекомендован самим разработчиком для win 7 и получилось, что произошел конфликт, т.к установилось 2 криптопровайдера(Avest CSP for BelSSF v5.1.0.647, что в пачке был avfundclient 3.0.0.73) и Avest CSP6.1.0.699 и тогда программа начала не подписывать пачки и выдавать Ошибка AvFundCrypt: Ошибка AvCryptMail: Произошла ошибка при вызове функции Win32 API и Ошибка AvFundCrypt: Ошибка AvCryptMail: Внутренняя ошибка библиотеки.
Решение.
Через удаление и изменение программ удаляем все Авесты криптопровайдера и затем Клиентское ПО ПСКЗИ АСУ ПУ для плательщика(не боимся это делать, т.к все инфо по пачкам остается в базе) . Перезагружаемся и снова делаем инсталяцию только avfundclient 3.0.0.73 и все работает успешно, т.к avfundclient 3.0.0.73 так скомпилировано, что там есть и пользовательская программа 3.0.0.73и криптопровайдера Avest CSP for BelSSF v5.1.0.647.
Беларусь
 
<< к списку вопросов

1-20 

 
 

  Ваше имя: Ваш e-mail:  
  Страна:     
Ваш ответ:
   
Не уведомлять автора темы об этом сообщении
  [ Отправить ]  
 

© 2001 ЮКОЛА-ИНФОTM